
VENTUS GPS G730
Data Logger

     Käyttöohje

Huomautuksia

Tutustu huolellisesti näihin käyttöohjeisiin ennen käyt-
töä. Säilytä ohjeet tulevia tarpeita varten.

• GPS-järjestelmää ylläpitää USA:n puolustusminis-
teriö. Valmistaja ei vastaa järjestelmän mahdolli-
sista epätarkkuuksista, niin pitkälle kuin nämä ei-
vät johdu G730-laitteen vioista.

• GPS-signaali saattaa heikentyä merkittyvästi sisä-
tiloissa, tunneleissa, luolissa tai korkeinten raken-
nusten varjoissa. Myös tietyt olosuhteet, esim. uk-
kosmyrskyt, saattavat heikentää signaalia. Heikko 
signaali ei välttämättä johdu laitteesta.

• Laitteen käyttölämpötila on -20oC ~ +60oC.
• Älä altista laitetta kosteudelle, vedelle tai muille 

nesteille.
• Älä altista laitetta iskuille tai jatkuvalle tärinälle.
• Älä altista laitetta tulelle.
• Käyttöohjeen tiedot perustuvat sen tekohetkellä 

oleviin tuotetietoihin. Ominaisuus- tai varustemuu-
tokset ovat mahdollisia. Emme vastaa muutoksista.

Myyntipakkauksen sisältö

• GPS USB -vastaanotin
• CD-levy (sis. ajurit ja ohjelmisto)
• Kiinnityshihna

Akun lataaminen

Laitteen akku on ladattava ennen käyttöä. Akun en-
simmäinen latauskerta kestää noin 4 tuntia ja jatkossa 
noin 2 tuntia.

Kytke G730 tietokoneen USB-liitäntään. Lataaminen 
käynnistyy automaattisesti.



Ohjelmiston ja ajurien asentaminen

1. Aseta CD-levy tietokoneen CD-asemaan. Avaa 
”Oma Tietokone” -hakemisto ja sieltä CD.

2. Avaa ”Photo Tagger” -kansio ja käynnistä ”GPS 
Photo Tagger_install” -sovellus.

3. Seuraa asennusohjelman ohjeita ja asenna ohjel-
misto sekä ajurit.

Laitteen osat ja painikkeet

1. Valo palaa vihreänä akun latautuessa. 

2. Valo palaa punaisena kun akku on lähes tyhjä ja 
sitä on syytä ladata. 

3. Point of Interest (POI) -valo: Pidä POI-painiketta 
painettuna noin sekunnin ajan tallentaaksesi 
kohteen muistiin. POI-valo palaa oranssinvärisenä 
kun kohde on tallennettu. POI tarkoittaa mielen-
kiintoista kohdetta joita voi myöhemmin tarkistaa 
karttasovelluksesta. 

4. Sininen valo vilkkuu kerran kun laite käynniste-
tään. 
Valo vilkkuu sinisenä kun laite on löytänyt GPS-
signaalin ja on valmis käytettäväksi.

GPS Logger -paikantimen käyttäminen

1. Varmista, että olet asentanut Photo Tagger -ohjel-
miston. 

2. Tarkista ohjelmiston kelloasetuksia ja säädä kel-
lonaika tarvittaessa oikeaksi. 
Avaa ohjelmistossa Tools -> Options, avaa Photo 
Time Zone ja määritä kellonaika. Paina lopuksi 
OK. 

3. Tarkista, että digikamerasi kellonaika on sama 
kuin ohjelmiston. 

4. Käynnistä GPS Logger käynnistyspainikkeella ja 

odota, että sinen valo (4) syttyy. Suosittelemme 
että käynnistät GPS Loggerin ensimmäisen kerran 
ulkona. Näin varmistat, että laite saa mahdollisim-
man hyvän GPS-signaalin. GPS-signaalin luomi-
nen saattaa kestää useita minuutteja. 

5. Kun GPS Logger on löytänyt GPS-signaalin, voit 
lähteä matkalle digikamerasi kanssa. 

6. Matkan päätyttyä, sammuta GPS Logger sammu-
tuspainikkeella. 

Matkatietojen siirtäminen tietokoneeseen

1. Kytke GPS Logger -paikannin tietokoneen USB-
liitäntään, avaa Photo Tagger -ohjelmisto ja paina 
lopuksi paikantimen käynnistyspainiketta. 

2. Paina Read GPS device log -kuvaketta.

3. GPS Logger -paikannin siirtää nyt matkatiedot 
ohjelmistoon. 

Valokuvien liittäminen matkatietoihin

Siirrettyäsi matkatietojasi Photo Tagger -ohjelmistoon, 
voit liittää matkan aikana otetut digikuvat GPS-tietoi-
hin. 

1. Kytke digikamerasi tietokoneeseen ja siirrä kuvat 
tietokoneen kansioon. 

2. Avaa Photo Tagger -ohjelmistosta vaihtoehto Add 
Media files from folder ja valitse kansio mihin 
kuvat siirrettiin. 

3. Kuvat näkyvät nyt kartassa.

Huom:
Kuvat eivät näy oikeassa kohdissa mikäli digikameran 
ja GPS-paikantimen kellonajat eivät täsmää. Tarkista 
siinä tapauksessa seuraavat asetukset:
1. Avaa ”Tools” -> ”Options” -> ”Photo Time Zone”
2. Valitse ”Daylight Time Zone”
3. Valitse ”Shift Photo/Media Time” missä voit muo-

kata valokuvien aika-asetuksia.
4. Varmista, että kamerasi kellonaika on sama kuin 

Photo Tagger -ohjelmiston.
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Photo Tagger -ohjelmiston
       Laaja käyttöohje
Aloita kytkemällä GPS Logger -paikantimen tietoko-
neen USB-liitäntään ja käynnistämällä paikantimen.

Käynnistä Photo Tagger -ohjelmisto (asennusopas 
sivulla 2). Ensimmäisen käynnistyksen yhteydessä 
ohjelmisto kysyy tuotekoodia. Tuotekoodi (product key) 
lukee CD-levyllä.

Photo Tagger -ohjelmisto havaitsee automaattisesti 
GPS-paikantimen portin ja siirtonopeuden.

Ohjelmiston ladattua tiedot paikantimesta, lista tallen-
netuista matkoista avautuu. Valitse matkat joita haluat 
siirtää ohjelmistoon ja paina OK.

Matkat näytetään Google Maps -ikkunassa.

Data Logger -paikantimen muistin tyhjentäminen:
Jotta paikantimessa olisi tarpeeksi muistia tallenta-
maan seuraavaan matkan, kannattaa laitteen muistia 
tyhjentää säännöllisesti.

Avaa File -> Clear log ja vastaa Yes vahvistusikkunas-
sa. 



Data Logger -paikantimen asetukset:
Kytke Data Logger -paikannin tietokoneeseen ja käyn-
nistä se. Avaa File -> Config GPS...
Mikäli Data Logger ei ole kytketty tietokoneeseen, 
asetuksia ei voi muokata. Varmista, että Data Logger 
on käynnistetty kytkemisen jälkeen.

Connection Setting:
• Auto Scan GPS Module (suositus)

Ohjelmisto havaitsee com-portin ja siirtonopeuden 
automaattisesti. Suosittelemme tämän asetuksen 
käyttämistä.

• Manual Setting
Voit käsin määrittää paikantimen käyttämää port-
tia ja siirtonopeutta. Näiden asetusten muokkaami-
sen suositellaan vain edistyneille käyttäjille.

GPS Log Setting:
Paikantimelle voidaan määrittää 4 eri käyttötilaa: 
Yleinen tila (General), Ajoneuvotila (vehicle), pyöräi-
lytila (cycling) ja vaellustila (hiking). Eri tilojen ase-
tuksia voi myös määrittää tarpeen mukaan.
• Log every () seconds:

Määritä paikantamisen väliaika. Jos asetukseksi 
määritetään esim. 3 sekuntia, laite paikantaa si-
jainnin joka kolmas sekunti.

• Log every () meters:
Määritä paikantamisen välimatka. Jos asetukseksi 
määritetään esim. 10 metriä, laite paikantaa sijain-
nin joka kymmenes metri.

• Log over () km/h:
Määrittää paikantamisen vaadittava nopeus. Jos 
nopeudeksi määritetään esim. 20 km/h, laite pai-
kantaa sijainnin vain nopeuden noustessa yli 20 
km/h.

Huom:
GPS-laite paikantaa sijainnin vasta kuin kaikki ehdot 
täyttyvät. 

Data Log Memory:
Palkista näkee paljonko paikantimen muistista on käy-
tössä. Voit tyhjentää muistin valinnasta File -> Clear 
Log.
Voit myös määrittää mitä laite tekee jos muisti täyttyy 
matkan aikana valitsemalla jomman kumman seuraa-
vista vaihtoehdoista:

Overwrite: tallentaa vanhimpien tietojen päälle.
Stop Log: lopettaa tietojen tallentamisen.

Matkalistanäkymä:
Voit muokata matkojen väritystä ja linjojen paksuutta. 
Painamalla ”Play”-painiketta, näet matkan animoitu-
na Gogle Maps -ikkunassa. Ruksaamalla ”Photo Slide 
Show” -valinnan, näet kaikki liitetyt kuvat animaation 
aikana (kts. luku ”Kuvien lisääminen”).



Kohdetietojen lisääminen:

Voit lisätä tietoja tietystä paikasta valitsemalla sinistä 
ilmapallokuvaketta. Valintaikkunasta voit lisätä kuvia 
tai tietoa kohteesta.

Kuvien liittäminen
Voit halutessasi liittää kuvia matkatietoihin.

Lisää kuva kansiosta avaamalla Photo -> Add Photo 
-> From Folder ja valitsemalla kansio missä kuva on 
tallennettu. Paina Ctrl- tai Shift- painiketta kun valit-
set kuvat hiiripainikkeella mikäli haluat lisätä useita 
kuvia yhtä aikaa.

Kuvat avautuvat Photo View -ikkunaan. Voit lisätä 
kommentteja jokaiselle kuvalle. Voit myös kääntää tai 
poista kuvia tästä näkymästä.

Photo Tagger liittää kuvan automaattisesti oikeaan 
kohtaan matkassa kuvan ottamisajankohdan perusteel-
la.

Kuvien selaaminen:
Paina seuraavan (vasen nuolipainike) ja edellisen (oi-
kea nuolipainike) kuvan painiketta selataksesi kuvia. 
Samalla siirryt eteenpäin kartassa.



GeoTag, eli GPS-tietojen tallentaminen kuviin:
Avaa Photo-valikko ja valitse ”Write GPS info into 
photos” niin kohteen pituus- ja leveysaste sekä korke-
us tallentuvat kuvatietoihin.

Kuvalistanäkymä:
Kuvalistassa näytetään kuvien tiedot kuten tiedostoni-
men, kuvan ottamisen päivämäärän, paikkamerkintä, 
leveys- ja pituussuunta sekä onko kuvin lisätty GeoTag.

Kuvien lisääminen Flickr-palveluun:
Avaa Photo-valikko ja valitse ”Upload Photos to 
Flickr”. Määritä kuvan nimi (title), lyhyt kuvaus (desc-
ription), kuvassa näkyviä henkilöitä (tag), onko kuva 
julkinen vai yksityinen sekä siirrettävän kuvan koko.

Jos haluat siirtää geomerkittyjä (geotagged) kuvia suo-
raan Flickr-kuvapalvelun nettisivuille tulee sinun ensin 
asettaa seuraava asetus päälle:
”Your Account ” -> ”Privacy & Permissions” -> ”Im-
port EXIF location data:  Yes”

Tämän jälkeen siirrettyt kuvat näkyvät kartalla.

Avaa Flickr-palvelusta ”You” -> ”Your map” selatak-
sesi karttojasi.

Huom:
Flickr-kuvapalvelun käyttäminen vaatii Flickr-tunnuk-
sen. Lisätietoja osoitteesta www.flickr.com

Kuvausajan siirtäminen:
Jos kuvatietoihin tallennettu kuvausaika ei täsmää, voit 
siirtää sitä seuraavasti:
Avaa Photo -> Shift photo time. Kaikkien kuvien 
kuvausaika muutetaan säädösten mukaan ja uusi tieto 
tallennetaan kuvien EXIF-tietoihin. Muutosten jälkeen 
Photo Tagger siirtää kuvat automaattisesti oikeisiin 
kohtiin kartassa.

Kuvien kommentit:
Lisää kommentti kuvasta tähän. Kommentti lisätään 
myös Flickr-palveluun mikäli kuva siirretään sinne.

Medialistanäkymä:
Voit kuvien lisäksi liittää myös muita mediatiedostoja 
matkatietoihin. Tiedostot näkyvät medialistanäkymäs-
tä, eli Media List View.



Google Earth -näkymät:
Mikäli tietokoneeseen on asennettu Google Earth 
-karttaohjelma, voi kuvia ja matkatietoja liittää myös 
siihen.
Asenna ensin Google Earth joka on haettavissa osoit-
teesta http://earth.google.com/
Avaa matkatiedot ja kuvat Google Earth -ohjelmassa 
valitsemalla Photo Taggeristä File -> View in Google 
Earth.

Tallentaminen KMZ-tiedostona:
Voit tallentaa matkojasi ja kuviasi KMZ-tiedostona ja 
jakaa niitä ystäviesi kanssa. KMZ-tiedostoja voi liittää 
Google Earth -ohjelmistoon missä ystävät voivat katsoa 
kuviasi ja matkojasi.
Photo Tagger -ohjelmassa, valitse File - > Export as 
Kmz”.
KMZ-tiedostoihin liitettyjen kuvien pakkaustaso voi-
daan säätää asetuksissa: Tools -> Options -> Google 
Earth -> Photo Size in KMZ.

Korkeus-/nopeuskaavio:
Avaa ”Speed/Altitude View” -näkymä tarkistaaksesi 
matkan korkeuskaavion. Reittipisteet mihin kuvia on 
liitetty näkyvät punaisina laatikkoina. Kursorin siirtä-
minen punaisen laatikon päälle avaa kuvan. Voit selata 
sivusuuntiin sekä zoomata sisään ja ulos.

Reittien muokkaaminen:
Avaa ”Track Editor” vasemmasta ikkunasta. Osoita 
kursorilla reittipistetta valitaksesi sitä. Klikkaa reittiä  
valitaksesi koko reitin.

• Shift-klikkaa useita eri valintaa:
Valitse yksi reittipiste ja valitse sitten toisia reitti-
pisteitä painamalla hiiripainiketta yhdessä SHIFT-
painikkeen kanssa. Valittujen reittipisteiden välillä 
olevia reittipisteitä valitaan myös.

• Ctrl-klikka monta eri valintaa:
Valitse monta eri reittipistettä pitämällä CTRL-
painikkeen painettuna samalla kun valitset reitti-
pisteen.

• Alueen valitseminen:
Paina ensin ”Area Selection” -painiketta ja piirrä 
neliö hiirellä. Kaikki alueen sisällä olevat reittipis-
teet valitaan.

• Poista reittipisteet:
Valitse ”Remove” poistaaksesi valitut kohteet.

• Reitin jakaminen:
Valitse reitti ja paina sitä oikealla hiirpainikkeella. 
Valitse ”Split Track”.

• Reittien yhdistäminen:
Valitse ”Track” -> ”Merge Tracks”
Valitse halutut reitit ja paina OK.



• Reittien yhdistäminen:
Valitse ”Track” -> ”Merge Tracks”
Valitse halutut reitit ja paina OK.

• Undo/Redo:
Paina ”Undo” kumotaksesi viimeisimmän muutok-
sen, tai ”Redo” palauttaaksesi muutoksen.

Projektien tallentaminen ja avaaminen
Valitse ”File” -> ”Save Project” tallentaaksesi reitin 
ja kuvat projektitiedostona.
Valitse ”File” -> ”Open Project...” avataksesi tallen-
netun projektin.

Aikavyöhykeasetukset
GPS Photo Tagger -ohjelmassa on kaksi aikavyöhyke-
asetusta: ”Photo time zone” ja ”Display time zone”.
”Photo time zone”, eli kuvien aikavyöhyke asetetaan 
samalle asetukselle kuin kamerasai.
”Display time zone”, eli näytettävä aikavyöhyke käy-
tetään vain ohjelmassa.
Jos esimerkiksi asut suomessa ja lähdet USA:n matkal-
le, ”Photo time zone” aikavyöhyke tulisi asettaa suo-
men aikavyöhykkeelle kun taas ”Display time zone” voi 
halutessa muuttaa USA:n aikavyöhykkeelle.

”Photo time zone” on oletuksena määritety tietoko-
neen kellonajan mukaan. Yleensä asetusta ei tarvitse 
muuttaa.

Avaa asetusket valitsemalla ”Tools -> ”Options”.

Muita asetuksia
Avaa asetukset valitsemalla ”Tools” -> ”Options”.

• Distance unit:
Metric: etäisyydet näytetään kilometreinä/metrei-
nä.
Imperial: etäisyydet näytetään maileina/jalkoina.

• Lat/Long:
Degrees, Minutes, Seconds: Pituus- ja levyssuunta 
näytetään muodossa 23o12’20”
Degrees: Pituus- ja leveyssuunta näytetään muo-
dossa 23.22152o

• Photo Time Zone:
Kamerasi käyttämä aikavyöhyke.

• Max Photo/track diff time:
Tämä asetus pyrkii sovittamaan kuvat ja reittipis-
teet yhteen. Photo Tagger sovittaa kuvat ja reitti-
pisteet kellonajan perusteella. Ohjelma etsii lähim-
män reittipisteen kuvalle ajan perusteella, mutta 
jos reittipiste sijaitsee ajassa pidemmällä kuin tä-
män asetuksen minuuttimäärä, ohjelma ei liitä ku-
vaa siihen.

• Group Photos when distance is less than:
Kun kahden kuvien välinen etäisyys on pienempi 
kuin tämä asetus, kuvat laitetaan samalle reittipis-
teeseen.

• Photo size in KMZ:
Määritä kuvien koon kun reitti ja kuvat siirretään 
KMZ-tiedostomuotoon.

• Prefered language:
Aseta ohjelmiston käyttökielen.



Laitteen turvallinen hävittäminen

Tämä laitteeseen tai sen pakkaukseen merkitty symboli tarkoittaa, että laitetta ei saa käsitellä 
kotitalousjätteenä. Sen sijaan laite on toimitettava sähkö ja elektroniikkalaitteden kierrätyksestä 
huolehtivaan keräys- ja kierrätyspisteeseen. Varmistamalla, että tämä laite hävitetään asianmu-
kaisesti, voit auttaa estämään mahdollisia ympäristö- ja terveyshaittoja, joita muuten voi aiheutua 
laitteen epäasianmukaisesta käsittelystä. Materaalien kierrätys säästää luonnonvaroja. Lisätieto-
ja laitteen käsittelystä, talteenotosta ja kierrätyksestä on saatavilla paikallisilta ympäristöviran-
omaisilta, jätehuoltokeskuksesta tai liikkeestä, josta laite on ostettu.

Tämä laite täyttää 1999/5/EC R&TTE -direktiivin olennaiset vaatimukset ja muut edellytykset, eteenkin artiklan 
3 pykälät 1a, 1b sekä 3.


